Ошибки при установке phpBB на сервера MySQL с auto_increment не равным 1

Разработчики phpBB все никак не могут обновить свой установщик, что бы он корректно работал с серверами баз данных MySQL, где auto_increment не равен 1.

Для обхода этого бага необходимо устанавливать phpBB на сервер, где auto_increment=1, а потом копировать файлы форума и экспортировать базу на хостинг с auto_increment не равным 1.

Вы можете оставить комментарий, или ссылку на Ваш сайт.

Оставить комментарий